Author Topic: Problems starting Ovito on Linux Centos 7  (Read 43 times)

moonlitknight

  • Newbie
  • *
  • Posts: 1
Problems starting Ovito on Linux Centos 7
« on: November 21, 2017, 04:21:19 PM »
Hi everybody,

I used Ovito for a while some months ago and it was working fine (version 2.8.1). Yesterday I tried opening it again and I get the error message:

`This application failed to start because it could not find or load the Qt platform plugin "xcb"
in "".

Available platform plugins are: minimal, offscreen, xcb.

Reinstalling the application may fix this problem.
Aborted (core dumped)'


So I downloaded version 2.9.0, but got the same problem.

I've looked up the problem and tried some fixes which were suggested for the same error message but with different applications (not Ovito), however nothing changed and I am now totally clueless.

Has anybody had the same problem and found a solution? Any ideas, please?

I'm on a Linux Centos 7 and the files I downloaded are ovito-2.8.1-x86_64.tar.gz and ovito-2.9.0-x86_64.tar.gz

Thank you very much in advance for any advice.

M